HomePage Forums Templates Support eduLearn cross browser compatibility & !Cagenda issues

This topic contains 16 replies, has 2 voices, and was last updated by  rehmat 1 day, 3 hours ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #2427
    rehmat
    Participant

    Hi, Sorry to bother you again, i tried to contact you through my previous ticket but i received no reply from the support side. Below are the issues which i mentioned earlier.

    Hi.
    Sorry to bother you again, i delivered my demo website to my client and he mentioned below issues, can you please look at these please.
    1- website is not responsive when we check it on internet explorer (not Edge).slider circles are on to left side, instagram’s pictures section before footer are not showing properly.
    2-Event Tabs are not working properly, e.g there are three tabs now, suppose i click on next tab (e.g closed), and when i click back on first tab (i.e Awaited), there are no event data displayed which were shown before. this is the link of the events page.
    http://demo.nbeac.org.pk/index.php/development-programs/mentorship-programs-2/mentorship-visits

    these are the screenshots of the page
    1-on page load
    http://prntscr.com/g5thyd

    2-after click next tab and come back to first tab.
    http://prntscr.com/g5tidd

    Kindly check these issues and let me know please.

    #2429
    admin
    Keymaster

    Hi rehmat,
    I did fix on list events in backend, now it show white page, did you create new event?

    #2431
    rehmat
    Participant

    kindly fix point on priority bases, the !cagenda have some other issues too, which i would like to discuss with you later. can you share the main issue of browser compatibility please.

    #2432
    rehmat
    Participant

    kindly have a look at the issues after 30 minutes, i am going to take backup first.

    #2436
    admin
    Keymaster

    What did you do about events (add new event?)? Please tell me, i will resolve problem early

    #2438
    rehmat
    Participant

    i added several new events and have issue, i solved that issue by removing old events and added new ones, but now home page is not working because of VS Events section, i test it, i removed event section from home page and it works fine. but when again i add event section in home page, it give 404 error.
    kindly check that issue.
    http://demo.nbeac.org.pk/

    #2440
    rehmat
    Participant

    Regarding Tabs issue:
    i have created several categories of events, on some categories tabs works fine but one some it shows error.

    #2441
    rehmat
    Participant

    i am going to revert back my old website version,please wait.

    #2445
    rehmat
    Participant

    Hi.
    kindly have a look at the issues now.if you go to the event page i.e
    http://demo.nbeac.org.pk/index.php/events

    tabs still have issue.
    kindly check and let me know about your response.
    Thanks

    #2447
    admin
    Keymaster

    ok i will check

    #2449
    rehmat
    Participant

    ok thanks

    #2451
    rehmat
    Participant

    Hi.
    Have you checked the issue.? actually i need to launch the website today so i need to fix all issues including cross browser issues.

    #2453
    admin
    Keymaster

    Hi rehmat,
    I did fix for you events list.
    Please check and let me known.
    Thanks!

    #2455
    rehmat
    Participant

    Hi.
    what you fixed, can you please check.?

    #2456
    rehmat
    Participant

    the pagination are gone…
    and in this page.there is no awaited events on page first but shows on second (below lik)
    http://demo.nbeac.org.pk/index.php/accreditation-2/peer-review-visits?page=2

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.