HomePage Forums Templates Support eduLearn EduLearn Front End error after install

This topic contains 3 replies, has 2 voices, and was last updated by  admin 1 week, 4 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2988
    p5web
    Participant

    When installing the EduLearn full package, the front end returns an “Error displaying the page”. While digging into the templates area of the admin console, I noticed an error message “Template folder not found.”. In looking at the server, there is a template folder named “eduLearn”. Changing the name to “edulearn” corrected the issue. Seems this is an issue with the install script.

    Also, when attempting to install the template only, it does not appear that the Helix framework was part of that package.

    Thank you,

    –John

    #2991
    admin
    Keymaster

    Hi p5web,
    please give me information login to your website and FTP server, i will solve your problem
    Thanks!

    #2993
    p5web
    Participant

    Sorry if I was not clear – I was merely pointing out an issue with the installation of the full package of the EduLearn template – no other support is needed at this time.

    Same for my second point as well on the Helix framework on the template only install.

    Thank you,

    –John

    #2995
    admin
    Keymaster

    I tried install my package and it work good.
    Thanks for report!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.