HomePage Forums Templates Support Resto Erro Deprecated

This topic contains 14 replies, has 2 voices, and was last updated by  admin 7 months, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #1206

    Hello friends first I’m happy with the template Remainder very beautiful and my client is eager to complete the customization of it; But I would like somebody to help me update the latest PHP version and now I found myself with a configuration problem and I do not know what it means:

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; PlgContentJComments has a deprecated constructor in /home/meionat/public_html/plugins/content/jcomments/jcomments.php on line 25

    When I am inside some module it appears and shows unconfigured.

    I await help, please.

    #1207
    admin
    Keymaster

    Hi nelsonoblitas
    What is the version php you did update?
    Please let me known, i will check.
    Thanks!

    #1208

    Good morning mate; I put there some images talking about the errors, the PHP version is the 7.0.16 I can not upload images here; what a pity 🙁

    Ha and I left login and password for joomla administrator can check it out there too.

    I’ll be waiting, please.

    #1209
    admin
    Keymaster

    Hi nelsonoblitas
    This is message from plugin jCommment have problem about php 7.x.
    But don’t worry, your website work good, i did disable that message and report problem to jComment. Hope they will update problem in next version plugin.
    Thanks!

    #1210
    admin
    Keymaster

    Hi, if you like my product and my support, hope you rate me 5 start on here: https://themeforest.net/downloads#item-18682848
    Thanks!

    #1211

    Hi friend, thanks for replying hope jCommment will be solved soon; Another very important thing I noticed is that if you access the SP Page Builder – Edit Page component and want to add an Addon line: VS Heading is not showing the options to edit, so much so that the titles of each module in the home have disappeared; Please wait for guidance on how to correct this small problem.

    I thank you!

    #1212
    admin
    Keymaster

    Hi nelsonoblitas,
    may be because you update sp builder to 2.x.
    I did update addon show frontend, but addon Heading, you can rename folder vs-heading to heading (in folder template_folder/sppagebuilder/addons). I don’t change folder name
    It will work good.
    Don’t forget rate me 5 start in https://themeforest.net/downloads#item-18682848
    Thanks!

    #1216

    Good morning, friend, thank you for the help; I managed to change and modify, I also managed to put the stars for the help there in the Theme Forest panel; I would like an orientation with regard to SP Page Builder, what happened after the updates is that it disappeared from the frontend the part of Discover OUR SERVICES the 3 blocks as shown in the template; I tried anyway to get him back but I did not find him for anything; Can you guide me through kindness ??

    I thank you!

    #1218

    Hello again, I have a question, please, how do I activate the contact form? Contact form with ajax as it only has the button and not the send action.

    Another important thing is about the Google Map that goes on the contact side as I can change I tried to change all the parameters too and I could not.

    Thanks for the help.

    #1228

    Good morning, can anyone help me solve my problem ?? I have been waiting for some time for some response on the template or if I am in the wrong place please let me know where I can try to solve this problem.

    I thank you!

    #1232
    admin
    Keymaster

    Hi
    Sorry late reply.
    Please give me FTP server, i will check and solve it.
    Thanks!

    #1236
    This reply has been marked as private.
    #1261

    Good morning Adm, I would like to know if you have any position regarding the working on the form site with Ajax and what I said about SP Builder the part that disappeared when the component was updated “disappeared from the frontend the part of Discover OUR SERVICES the 3 blocks as shown in the template; I tried anyway to get him back but I did not find him for ”

    I’m waiting, grateful!

    #1292

    Hello friends, I’m still waiting for the help, it’s almost 1 month and I’m not getting help for my problem. I’m waiting.

    #1293
    admin
    Keymaster

    Hi nelsonoblitas,
    sorry late reply,
    about your problem, i’m checking and will sovlve it soon.
    Thanks!

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.